aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mvebu/image/Makefile')
-rw-r--r--target/linux/mvebu/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index c08b113b36..aeabffdca2 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -118,15 +118,15 @@ define Device/NAND-512K
endef
ifeq ($(SUBTARGET),cortexa9)
-include cortex-a9.mk
+include cortexa9.mk
endif
ifeq ($(SUBTARGET),cortexa53)
-include cortex-a53.mk
+include cortexa53.mk
endif
ifeq ($(SUBTARGET),cortexa72)
-include cortex-a72.mk
+include cortexa72.mk
endif
$(eval $(call BuildImage))