aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mvebu/image/Makefile')
-rw-r--r--target/linux/mvebu/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index ce1344a547..6dd7bde7ae 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -116,8 +116,16 @@ define Device/NAND-512K
PAGESIZE := 4096
endef
+ifeq ($(SUBTARGET),cortexa9)
include cortex-a9.mk
+endif
+
+ifeq ($(SUBTARGET),cortexa53)
include cortex-a53.mk
+endif
+
+ifeq ($(SUBTARGET),cortexa72)
include cortex-a72.mk
+endif
$(eval $(call BuildImage))