aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mpc85xx/image')
-rw-r--r--target/linux/mpc85xx/image/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/mpc85xx/image/Makefile b/target/linux/mpc85xx/image/Makefile
index c2ddcb32c5..c0e3112741 100644
--- a/target/linux/mpc85xx/image/Makefile
+++ b/target/linux/mpc85xx/image/Makefile
@@ -98,6 +98,16 @@ define Device/hiveap-330
endef
TARGET_DEVICES += hiveap-330
+define Device/ws-ap3710i
+ DEVICE_TITLE := Enterasys WS-AP3710i
+ BLOCKSIZE := 128k
+ KERNEL = kernel-bin | lzma | fit lzma $(KDIR)/image-$$(DEVICE_DTS).dtb
+ SUPPORTED_DEVICES := enterasys,ws-ap3710i
+ IMAGES := sysupgrade.bin
+ IMAGE/sysupgrade.bin := append-kernel | append-rootfs | pad-rootfs | append-metadata
+endef
+TARGET_DEVICES += ws-ap3710i
+
define Device/panda
DEVICE_TITLE := OCEDO Panda
DEVICE_PACKAGES := kmod-rtc-ds1307 uboot-envtools