aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx/image/p1010.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mpc85xx/image/p1010.mk')
-rw-r--r--target/linux/mpc85xx/image/p1010.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/mpc85xx/image/p1010.mk b/target/linux/mpc85xx/image/p1010.mk
index 90ef46d709..034f6abc40 100644
--- a/target/linux/mpc85xx/image/p1010.mk
+++ b/target/linux/mpc85xx/image/p1010.mk
@@ -14,6 +14,19 @@ define Build/spi-loader-okli
mv "$@.new" "$@"
endef
+define Device/enterasys_ws-ap3715i
+ DEVICE_VENDOR := Enterasys
+ DEVICE_MODEL := WS-AP3715i
+ BLOCKSIZE := 64k
+ KERNEL_NAME := simpleImage.ws-ap3715i
+ KERNEL_ENTRY := 0x1000000
+ KERNEL_LOADADDR := 0x1000000
+ KERNEL = kernel-bin | lzma | uImage lzma
+ IMAGES := sysupgrade.bin
+ IMAGE/sysupgrade.bin := append-kernel | append-rootfs | pad-rootfs | append-metadata
+endef
+TARGET_DEVICES += enterasys_ws-ap3715i
+
define Device/tplink_tl-wdr4900-v1
DEVICE_VENDOR := TP-Link
DEVICE_MODEL := TL-WDR4900