aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx/image/p1010.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mpc85xx/image/p1010.mk')
-rw-r--r--target/linux/mpc85xx/image/p1010.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/mpc85xx/image/p1010.mk b/target/linux/mpc85xx/image/p1010.mk
index a18cd6d178..c48860152d 100644
--- a/target/linux/mpc85xx/image/p1010.mk
+++ b/target/linux/mpc85xx/image/p1010.mk
@@ -38,6 +38,16 @@ define Device/tplink_tl-wdr4900-v1
endef
TARGET_DEVICES += tplink_tl-wdr4900-v1
+define Device/watchguard_firebox-t10
+ DEVICE_VENDOR := Watchguard
+ DEVICE_MODEL := Firebox T10
+ DEVICE_PACKAGES := kmod-rtc-s35390a kmod-eeprom-at24
+ KERNEL = kernel-bin | gzip | fit gzip $(KDIR)/image-$$(DEVICE_DTS).dtb
+ IMAGES := sysupgrade.bin
+ IMAGE/sysupgrade.bin := sysupgrade-tar | append-metadata
+endef
+TARGET_DEVICES += watchguard_firebox-t10
+
define Device/sophos_red-15w-rev1
DEVICE_VENDOR := Sophos
DEVICE_MODEL := RED 15w