aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mpc85xx/image/Makefile')
-rw-r--r--target/linux/mpc85xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mpc85xx/image/Makefile b/target/linux/mpc85xx/image/Makefile
index a5db79ec18..4c80bb777f 100644
--- a/target/linux/mpc85xx/image/Makefile
+++ b/target/linux/mpc85xx/image/Makefile
@@ -35,7 +35,7 @@ define Image/Prepare
endef
define Image/BuildKernel
- cp $(KDIR)/zImage $(zImage)
+ cp $(KDIR)/zImage$(IMAGE_SUFFIX) $(zImage)
$(foreach dts,$(DTS_TARGETS),
$(LINUX_DIR)/scripts/dtc/dtc -I dts -O dtb $(LINUX_DIR)/arch/powerpc/boot/dts/$(dts).dts > $(BIN_DIR)/$(IMG_PREFIX)-$(dts).fdt
)