aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/layerscape/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/layerscape/Makefile')
-rw-r--r--target/linux/layerscape/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/layerscape/Makefile b/target/linux/layerscape/Makefile
index 3def184b94..c2d3cc07af 100644
--- a/target/linux/layerscape/Makefile
+++ b/target/linux/layerscape/Makefile
@@ -12,15 +12,15 @@ DEVICE_TYPE:=developerboard
KERNEL_PATCHVER:=4.4
KERNELNAME:=Image dtbs
FEATURES:=squashfs nand usb pcie gpio
-SUBTARGETS:=64b 32b
+SUBTARGETS:=armv8_64b armv8_32b
MAINTAINER:=Yangbo Lu <yangbo.lu@nxp.com>
-include $(INCLUDE_DIR)/target.mk
-
define Target/Description
- Build firmware images for $(BOARDNAME) SoC devices.
+ Build firmware images for NXP Layerscape based boards.
endef
+include $(INCLUDE_DIR)/target.mk
+
DEFAULT_PACKAGES += kmod-usb3 kmod-usb-dwc3 kmod-usb-storage
$(eval $(call BuildTarget))