aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/image')
-rw-r--r--target/linux/lantiq/image/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index e6fa8b5f50..fca3fce47c 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -677,6 +677,17 @@ define Device/avm_fritz7412
endef
TARGET_DEVICES += avm_fritz7412
+define Device/avm_fritz7362sl
+ $(Device/AVM)
+ $(Device/NAND)
+ KERNEL_SIZE := 4096k
+ IMAGE_SIZE := 49152k
+ DEVICE_DTS := FRITZ7362SL
+ DEVICE_TITLE := AVM FRITZ!Box 7362 SL
+ DEVICE_PACKAGES := kmod-ath9k kmod-owl-loader wpad-basic kmod-usb-dwc2 fritz-tffs
+endef
+TARGET_DEVICES += avm_fritz7362sl
+
define Device/arcadyan_vg3503j
IMAGE_SIZE := 8000k
DEVICE_DTS := VG3503J