aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/image')
-rw-r--r--target/linux/lantiq/image/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 3060ff920b..68de191283 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -52,6 +52,8 @@ define Build/fullimage
rm $@.tmp
endef
+DTS_DIR := $(DTS_DIR)/lantiq
+
# Shared device definition: applies to every defined device
define Device/Default
PROFILES = Default
@@ -61,7 +63,6 @@ define Device/Default
KERNEL_INITRAMFS := kernel-bin | append-dtb | lzma | uImage lzma
FILESYSTEMS := squashfs
IMAGE_SIZE :=
- DTS_DIR := $(DTS_DIR)/lantiq
DEVICE_DTS = $$(SOC)_$(1)
SUPPORTED_DEVICES := $(subst _,$(comma),$(1))
IMAGES := sysupgrade.bin