aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/vr9.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/image/vr9.mk')
-rw-r--r--target/linux/lantiq/image/vr9.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/vr9.mk b/target/linux/lantiq/image/vr9.mk
index 167c57c7c4..d59605a158 100644
--- a/target/linux/lantiq/image/vr9.mk
+++ b/target/linux/lantiq/image/vr9.mk
@@ -127,6 +127,16 @@ define Device/avm_fritz7360sl
endef
TARGET_DEVICES += avm_fritz7360sl
+define Device/avm_fritz7360v2
+ $(Device/AVM)
+ DEVICE_MODEL := FRITZ!Box 7360
+ DEVICE_VARIANT := v2
+ IMAGE_SIZE := 32128k
+ DEVICE_PACKAGES := kmod-ath9k kmod-owl-loader wpad-basic kmod-usb-dwc2
+ SUPPORTED_DEVICES += FRITZ7360V2
+endef
+TARGET_DEVICES += avm_fritz7360v2
+
define Device/avm_fritz7362sl
$(Device/AVM)
$(Device/NAND)