aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/amazonse.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/image/amazonse.mk')
-rw-r--r--target/linux/lantiq/image/amazonse.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/amazonse.mk b/target/linux/lantiq/image/amazonse.mk
new file mode 100644
index 0000000000..77afaa8bed
--- /dev/null
+++ b/target/linux/lantiq/image/amazonse.mk
@@ -0,0 +1,22 @@
+define Device/allnet_all0333cj
+ DEVICE_VENDOR := Allnet
+ DEVICE_MODEL := ALL0333CJ
+ IMAGE_SIZE := 3700k
+ DEVICE_DTS := ALL0333CJ
+ DEVICE_PACKAGES := kmod-ltq-adsl-ase kmod-ltq-adsl-ase-mei \
+ kmod-ltq-adsl-ase-fw-b kmod-ltq-atm-ase \
+ ltq-adsl-app ppp-mod-pppoe
+endef
+TARGET_DEVICES += allnet_all0333cj
+
+define Device/netgear_dgn1000b
+ DEVICE_VENDOR := NETGEAR
+ DEVICE_MODEL := DGN1000B
+ IMAGE_SIZE := 6000k
+ DEVICE_DTS := DGN1000B
+ DEVICE_PACKAGES := kmod-ltq-adsl-ase kmod-ltq-adsl-ase-mei \
+ kmod-ltq-adsl-ase-fw-b kmod-ltq-atm-ase \
+ ltq-adsl-app ppp-mod-pppoe
+ SUPPORTED_DEVICES += DGN1000B
+endef
+TARGET_DEVICES += netgear_dgn1000b