aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/image/Makefile')
-rw-r--r--target/linux/lantiq/image/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 68de191283..d385cdca7b 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -111,10 +111,12 @@ define Device/AVM
endef
ifeq ($(SUBTARGET),ase)
+DEFAULT_SOC := amazonse
include amazonse.mk
endif
ifeq ($(SUBTARGET),xway_legacy)
+DEFAULT_SOC := danube
include xway_legacy.mk
endif
@@ -125,12 +127,14 @@ endif
ifeq ($(SUBTARGET),xrx200)
+DEFAULT_SOC := vr9
include tp-link.mk
include vr9.mk
endif
ifeq ($(SUBTARGET),falcon)
+DEFAULT_SOC := falcon
include falcon.mk
endif