aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/image/Makefile')
-rw-r--r--target/linux/lantiq/image/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index c4419ce629..0bedfcf0af 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -485,6 +485,19 @@ define Device/buffalo_wbmr-hp-g300h-b
endef
TARGET_DEVICES += buffalo_wbmr-hp-g300h-b
+define Device/avm_fritz7312
+ $(Device/AVM)
+ DEVICE_DTS := FRITZ7312
+ IMAGE_SIZE := 15744k
+ DEVICE_TITLE := 1&1 WLAN-MODEM - FRITZ7312
+ DEVICE_PACKAGES := kmod-ath9k kmod-owl-loader wpad-mini \
+ kmod-ltq-adsl-ar9-mei kmod-ltq-adsl-ar9 \
+ kmod-ltq-adsl-ar9-fw-b kmod-ltq-atm-ar9 \
+ ltq-adsl-app ppp-mod-pppoa \
+ kmod-ltq-deu-ar9 -swconfig
+endef
+TARGET_DEVICES += avm_fritz7312
+
define Device/avm_fritz7320
$(Device/AVM)
DEVICE_DTS := FRITZ7320