aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/falcon/profiles/000-generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/falcon/profiles/000-generic.mk')
-rw-r--r--target/linux/lantiq/falcon/profiles/000-generic.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/target/linux/lantiq/falcon/profiles/000-generic.mk b/target/linux/lantiq/falcon/profiles/000-generic.mk
new file mode 100644
index 0000000000..166c52bb84
--- /dev/null
+++ b/target/linux/lantiq/falcon/profiles/000-generic.mk
@@ -0,0 +1,14 @@
+define Profile/Generic
+ NAME:=Generic - all boards
+ PACKAGES:= \
+ kmod-leds-gpio \
+ kmod-dm9000 \
+ kmod-i2c-core kmod-i2c-algo-bit kmod-i2c-gpio kmod-eeprom-at24 \
+ kmod-spi-bitbang kmod-spi-gpio kmod-eeprom-at25 \
+ gpon-dti-agent \
+ uboot-easy980x0_norflash uboot-easy980x0_serialflash uboot-easy98020
+endef
+
+$(eval $(call Profile,Generic))
+
+