aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood/profiles/110-nas.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/kirkwood/profiles/110-nas.mk')
-rw-r--r--target/linux/kirkwood/profiles/110-nas.mk30
1 files changed, 15 insertions, 15 deletions
diff --git a/target/linux/kirkwood/profiles/110-nas.mk b/target/linux/kirkwood/profiles/110-nas.mk
index 07a9797e55..6605f69362 100644
--- a/target/linux/kirkwood/profiles/110-nas.mk
+++ b/target/linux/kirkwood/profiles/110-nas.mk
@@ -22,21 +22,6 @@ DOCKSTAR_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
$(eval $(call Profile,DOCKSTAR))
-define Profile/ICONNECT
- NAME:=Iomega Iconnect
- PACKAGES:= \
- kmod-usb2 kmod-usb-storage
-endef
-
-define Profile/ICONNECT/Description
- Package set compatible with Iomega Iconnect board.
-endef
-
-ICONNECT_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-ICONNECT_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
-$(eval $(call Profile,ICONNECT))
-
define Profile/IB62X0
NAME:=RaidSonic ICY BOX IB-NAS62x0
PACKAGES:= \
@@ -53,3 +38,18 @@ IB62X0_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
IB62X0_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
$(eval $(call Profile,IB62X0))
+
+define Profile/ICONNECT
+ NAME:=Iomega Iconnect
+ PACKAGES:= \
+ kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/ICONNECT/Description
+ Package set compatible with Iomega Iconnect board.
+endef
+
+ICONNECT_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
+ICONNECT_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
+
+$(eval $(call Profile,ICONNECT))