aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/kirkwood/image/Makefile')
-rw-r--r--target/linux/kirkwood/image/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/kirkwood/image/Makefile b/target/linux/kirkwood/image/Makefile
index 0672ba0374..6d8062b330 100644
--- a/target/linux/kirkwood/image/Makefile
+++ b/target/linux/kirkwood/image/Makefile
@@ -32,7 +32,7 @@ define Device/cisco_on100
DEVICE_DTS := kirkwood-on100
DEVICE_PACKAGES := kmod-i2c-mv64xxx
KERNEL_SIZE := 5376k
- KERNEL_IN_UBI := 0
+ KERNEL_IN_UBI :=
UBINIZE_OPTS := -E 5
IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | append-ubi
BOARD_NAME := on100
@@ -71,8 +71,8 @@ define Device/iom_ix2_200
SUBPAGESIZE := 256
BLOCKSIZE := 16KiB
KERNEL_SIZE := 3072k
- KERNEL_IN_UBI := 0
- UBINIZE_OPTS := -E 5
+ KERNEL_IN_UBI :=
+ UBINIZE_OPTS := -E 5
IMAGE_SIZE := 32505856
IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | append-ubi | check-size $$$$(IMAGE_SIZE)
endef
@@ -83,7 +83,7 @@ define Device/linksys_audi
DEVICE_PACKAGES := kmod-mwl8k swconfig wpad-basic kmod-gpio-button-hotplug
DEVICE_DTS := kirkwood-linksys-audi
KERNEL_SIZE := 2624k
- KERNEL_IN_UBI := 0
+ KERNEL_IN_UBI :=
UBINIZE_OPTS := -E 5
IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | append-ubi
BOARD_NAME := linksys-audi
@@ -96,7 +96,7 @@ define Device/linksys_viper
DEVICE_PACKAGES := kmod-mwl8k swconfig wpad-basic kmod-gpio-button-hotplug
DEVICE_DTS := kirkwood-linksys-viper
KERNEL_SIZE := 2688k
- KERNEL_IN_UBI := 0
+ KERNEL_IN_UBI :=
UBINIZE_OPTS := -E 5
IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | append-ubi
BOARD_NAME := linksys-viper