aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq40xx/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ipq40xx/image/Makefile')
-rw-r--r--target/linux/ipq40xx/image/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/target/linux/ipq40xx/image/Makefile b/target/linux/ipq40xx/image/Makefile
index 51a5be99af..8a42d3e780 100644
--- a/target/linux/ipq40xx/image/Makefile
+++ b/target/linux/ipq40xx/image/Makefile
@@ -223,7 +223,7 @@ define Device/zyxel_nbg6617
# this minimum-size. However, the larger image can be flashed both ways.
IMAGE/factory.bin := append-rootfs | pad-rootfs | pad-to 64k | check-size $$$$(ROOTFS_SIZE) | zyxel-ras-image separate-kernel
IMAGE/sysupgrade.bin/squashfs := append-rootfs | pad-rootfs | check-size $$$$(ROOTFS_SIZE) | sysupgrade-tar rootfs=$$$$@ | append-metadata
- DEVICE_PACKAGES := ipq-wifi-zyxel_nbg6617 uboot-envtools
+ DEVICE_PACKAGES := uboot-envtools
endef
TARGET_DEVICES += zyxel_nbg6617
@@ -232,7 +232,6 @@ define Device/zyxel_wre6606
DEVICE_TITLE := ZyXEL WRE6606
DEVICE_DTS_CONFIG := config@4
DEVICE_DTS := qcom-ipq4018-wre6606
- DEVICE_PACKAGES := ipq-wifi-zyxel_wre6606
IMAGES := sysupgrade.bin
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | pad-rootfs | append-metadata
endef