aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq40xx/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ipq40xx/image/Makefile')
-rw-r--r--target/linux/ipq40xx/image/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ipq40xx/image/Makefile b/target/linux/ipq40xx/image/Makefile
index 0a8dca26bc..588a24c2fe 100644
--- a/target/linux/ipq40xx/image/Makefile
+++ b/target/linux/ipq40xx/image/Makefile
@@ -102,6 +102,16 @@ define Device/aruba_ap-303
endef
TARGET_DEVICES += aruba_ap-303
+define Device/aruba_ap-303h
+ $(call Device/FitImageLzma)
+ DEVICE_VENDOR := Aruba
+ DEVICE_MODEL := AP-303H
+ SOC := qcom-ipq4029
+ DEVICE_PACKAGES := ipq-wifi-aruba_ap-303
+ IMAGES := sysupgrade.bin
+endef
+TARGET_DEVICES += aruba_ap-303h
+
define Device/asus_map-ac2200
$(call Device/FitImageLzma)
DEVICE_VENDOR := ASUS