aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq40xx/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ipq40xx/image/Makefile')
-rw-r--r--target/linux/ipq40xx/image/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ipq40xx/image/Makefile b/target/linux/ipq40xx/image/Makefile
index 125b3bf8e2..e3364c41cd 100644
--- a/target/linux/ipq40xx/image/Makefile
+++ b/target/linux/ipq40xx/image/Makefile
@@ -32,6 +32,17 @@ define Device/UbiFit
endef
+define Device/8dev_jalapeno
+ $(call Device/FitImage)
+ $(call Device/UbiFit)
+ DEVICE_DTS := qcom-ipq4018-jalapeno
+ BLOCKSIZE := 128k
+ PAGESIZE := 2048
+ DEVICE_TITLE := 8devices Jalapeno
+ DEVICE_PACKAGES := ath10k-firmware-qca4019
+endef
+TARGET_DEVICES += 8dev_jalapeno
+
define Device/asus_rt-ac58u
$(call Device/FitImageLzma)
DEVICE_DTS := qcom-ipq4018-rt-ac58u