aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/imx6/profiles/100-Generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/imx6/profiles/100-Generic.mk')
-rw-r--r--target/linux/imx6/profiles/100-Generic.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/imx6/profiles/100-Generic.mk b/target/linux/imx6/profiles/100-Generic.mk
new file mode 100644
index 0000000000..91ca3696ad
--- /dev/null
+++ b/target/linux/imx6/profiles/100-Generic.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+ NAME:=Generic (default)
+ PACKAGES:= \
+ kmod-thermal-imx kmod-usb-chipidea kmod-usb-mxs-phy \
+ uboot-envtools
+endef
+
+define Profile/Generic/Description
+ Package set compatible with most Freescale i.MX 6 based boards.
+endef
+
+$(eval $(call Profile,Generic))