aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/imx6/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/imx6/image/Makefile')
-rw-r--r--target/linux/imx6/image/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index c3653cd6fc..7f35c56b79 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -104,6 +104,7 @@ define Device/ventana
BLOCKSIZE := 128k
MKUBIFS_OPTS := -m $$(PAGESIZE) -e 124KiB
endef
+TARGET_DEVICES += ventana
define Device/ventana-large
$(Device/ventana)
@@ -114,14 +115,12 @@ define Device/ventana-large
BLOCKSIZE := 256k
MKUBIFS_OPTS := -m $$(PAGESIZE) -e 248KiB
endef
+TARGET_DEVICES += ventana-large
define Device/wandboard
DEVICE_TITLE := Wandboard Dual
DEVICE_DTS := imx6dl-wandboard
endef
-
-TARGET_DEVICES += \
- ventana ventana-large \
- wandboard
+TARGET_DEVICES += wandboard
$(eval $(call BuildImage))