aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-2.6.34/280-sched_act_connmark.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/generic/patches-2.6.34/280-sched_act_connmark.patch')
-rw-r--r--target/linux/generic/patches-2.6.34/280-sched_act_connmark.patch4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/generic/patches-2.6.34/280-sched_act_connmark.patch b/target/linux/generic/patches-2.6.34/280-sched_act_connmark.patch
index e02d1bc317..286bdaec98 100644
--- a/target/linux/generic/patches-2.6.34/280-sched_act_connmark.patch
+++ b/target/linux/generic/patches-2.6.34/280-sched_act_connmark.patch
@@ -140,7 +140,7 @@
+module_exit(connmark_cleanup_module);
--- a/net/sched/Kconfig
+++ b/net/sched/Kconfig
-@@ -549,6 +549,18 @@
+@@ -549,6 +549,18 @@ config NET_ACT_SKBEDIT
To compile this code as a module, choose M here: the
module will be called act_skbedit.
@@ -161,7 +161,7 @@
depends on NET_CLS_U32 || NET_CLS_FW
--- a/net/sched/Makefile
+++ b/net/sched/Makefile
-@@ -15,6 +15,7 @@
+@@ -15,6 +15,7 @@ obj-$(CONFIG_NET_ACT_NAT) += act_nat.o
obj-$(CONFIG_NET_ACT_PEDIT) += act_pedit.o
obj-$(CONFIG_NET_ACT_SIMP) += act_simple.o
obj-$(CONFIG_NET_ACT_SKBEDIT) += act_skbedit.o