aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/patches-4.9/108-MIPS-BCM63XX-add-support-for-the-on-chip-EHCI-contro.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/patches-4.9/108-MIPS-BCM63XX-add-support-for-the-on-chip-EHCI-contro.patch')
-rw-r--r--target/linux/brcm63xx/patches-4.9/108-MIPS-BCM63XX-add-support-for-the-on-chip-EHCI-contro.patch11
1 files changed, 5 insertions, 6 deletions
diff --git a/target/linux/brcm63xx/patches-4.9/108-MIPS-BCM63XX-add-support-for-the-on-chip-EHCI-contro.patch b/target/linux/brcm63xx/patches-4.9/108-MIPS-BCM63XX-add-support-for-the-on-chip-EHCI-contro.patch
index 8b1f8d22b8..94896d914f 100644
--- a/target/linux/brcm63xx/patches-4.9/108-MIPS-BCM63XX-add-support-for-the-on-chip-EHCI-contro.patch
+++ b/target/linux/brcm63xx/patches-4.9/108-MIPS-BCM63XX-add-support-for-the-on-chip-EHCI-contro.patch
@@ -21,13 +21,12 @@ Signed-off-by: Florian Fainelli <florian@openwrt.org>
--- a/arch/mips/bcm63xx/Makefile
+++ b/arch/mips/bcm63xx/Makefile
-@@ -1,7 +1,8 @@
+@@ -1,7 +1,7 @@
obj-y += clk.o cpu.o cs.o gpio.o irq.o nvram.o prom.o reset.o \
- setup.o timer.o dev-dsp.o dev-enet.o dev-flash.o \
- dev-pcmcia.o dev-rng.o dev-spi.o dev-hsspi.o dev-uart.o \
-- dev-wdt.o dev-usb-ohci.o dev-usb-usbd.o usb-common.o
-+ dev-wdt.o dev-usb-ehci.o dev-usb-ohci.o dev-usb-usbd.o \
-+ usb-common.o
+ setup.o timer.o dev-enet.o dev-flash.o dev-pcmcia.o \
+ dev-rng.o dev-spi.o dev-hsspi.o dev-uart.o dev-wdt.o \
+- dev-usb-ohci.o dev-usb-usbd.o usb-common.o
++ dev-usb-ehci.o dev-usb-ohci.o dev-usb-usbd.o usb-common.o
obj-$(CONFIG_EARLY_PRINTK) += early_printk.o
obj-y += boards/