aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image/bcm63xx.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/image/bcm63xx.mk')
-rw-r--r--target/linux/brcm63xx/image/bcm63xx.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/image/bcm63xx.mk b/target/linux/brcm63xx/image/bcm63xx.mk
index ce03f7b700..da3dbba784 100644
--- a/target/linux/brcm63xx/image/bcm63xx.mk
+++ b/target/linux/brcm63xx/image/bcm63xx.mk
@@ -806,6 +806,21 @@ define Device/R5010UNv2
endef
TARGET_DEVICES += R5010UNv2
+### Observa ###
+define Device/VH4032N
+ $(Device/bcm63xx)
+ IMAGES += sysupgrade.bin
+ DEVICE_TITLE := Observa VH4032N
+ DEVICE_DTS := vh4032n
+ CFE_BOARD_ID := 96368VVW
+ CFE_CHIP_ID := 6368
+ BLOCK_SIZE := 0x20000
+ FLASH_MB := 32
+ DEVICE_PACKAGES := \
+ $(B43_PACKAGES) $(USB2_PACKAGES)
+endef
+TARGET_DEVICES += VH4032N
+
### Pirelli ###
define Device/A226G
$(Device/bcm63xx)