aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image/bcm63xx.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/image/bcm63xx.mk')
-rw-r--r--target/linux/brcm63xx/image/bcm63xx.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/image/bcm63xx.mk b/target/linux/brcm63xx/image/bcm63xx.mk
index b9ecd54064..6a2a9bfb4a 100644
--- a/target/linux/brcm63xx/image/bcm63xx.mk
+++ b/target/linux/brcm63xx/image/bcm63xx.mk
@@ -1020,6 +1020,18 @@ define Device/NEUFBOX6
endef
TARGET_DEVICES += NEUFBOX6
+define Device/SR102
+ $(Device/bcm63xx)
+ DEVICE_TITLE := SKY-SR102
+ DEVICE_DTS := sr102
+ CFE_BOARD_ID := BSKYB_63168
+ CFE_CHIP_ID := 63268
+ CFE_EXTRAS += --rsa-signature "$(VERSION_DIST)-$(firstword $(subst -,$(space),$(REVISION)))"
+ DEVICE_PACKAGES := \
+ $(B43_PACKAGES) $(USB2_PACKAGES)
+endef
+TARGET_DEVICES += SR102
+
### T-Com ###
define Device/SPW303V
$(Device/bcm63xx)