aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image/bcm63xx.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/image/bcm63xx.mk')
-rw-r--r--target/linux/brcm63xx/image/bcm63xx.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/image/bcm63xx.mk b/target/linux/brcm63xx/image/bcm63xx.mk
index dd1ad86501..6ad15a25e7 100644
--- a/target/linux/brcm63xx/image/bcm63xx.mk
+++ b/target/linux/brcm63xx/image/bcm63xx.mk
@@ -357,6 +357,19 @@ endef
TARGET_DEVICES += BTV2500V
### Comtrend ###
+define Device/AR5315u
+ $(Device/bcm63xx)
+ IMAGES += sysupgrade.bin
+ DEVICE_TITLE := Comtrend AR-5315u
+ DEVICE_DTS := ar-5315u
+ CFE_BOARD_ID := 96318A-1441N1
+ CFE_CHIP_ID := 6318
+ FLASH_MB := 16
+ DEVICE_PACKAGES := \
+ $(B43_PACKAGES) $(USB2_PACKAGES)
+endef
+TARGET_DEVICES += AR5315u
+
define Device/AR5381u
$(Device/bcm63xx)
IMAGES += sysupgrade.bin