aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image/bcm63xx.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/image/bcm63xx.mk')
-rw-r--r--target/linux/brcm63xx/image/bcm63xx.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/brcm63xx/image/bcm63xx.mk b/target/linux/brcm63xx/image/bcm63xx.mk
index 6a2a9bfb4a..0f213bb154 100644
--- a/target/linux/brcm63xx/image/bcm63xx.mk
+++ b/target/linux/brcm63xx/image/bcm63xx.mk
@@ -1016,7 +1016,7 @@ define Device/NEUFBOX6
CFE_CHIP_ID := 6362
CFE_EXTRAS += --rsa-signature "$(VERSION_DIST)-$(firstword $(subst -,$(space),$(REVISION)))"
DEVICE_PACKAGES := \
- $(B43_PACKAGES) $(USB2_PACKAGES)
+ $(USB2_PACKAGES)
endef
TARGET_DEVICES += NEUFBOX6
@@ -1028,7 +1028,7 @@ define Device/SR102
CFE_CHIP_ID := 63268
CFE_EXTRAS += --rsa-signature "$(VERSION_DIST)-$(firstword $(subst -,$(space),$(REVISION)))"
DEVICE_PACKAGES := \
- $(B43_PACKAGES) $(USB2_PACKAGES)
+ $(USB2_PACKAGES)
endef
TARGET_DEVICES += SR102