aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/Makefile')
-rw-r--r--target/linux/brcm63xx/Makefile29
1 files changed, 0 insertions, 29 deletions
diff --git a/target/linux/brcm63xx/Makefile b/target/linux/brcm63xx/Makefile
deleted file mode 100644
index 2d31b66735..0000000000
--- a/target/linux/brcm63xx/Makefile
+++ /dev/null
@@ -1,29 +0,0 @@
-#
-# Copyright (C) 2006-2019 OpenWrt.org
-# Copyright (C) 2016 LEDE project
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-
-ARCH:=mips
-BOARD:=brcm63xx
-BOARDNAME:=Broadcom BCM63xx
-SUBTARGETS:=generic smp
-FEATURES:=squashfs usb atm pci pcmcia usbgadget
-KERNEL_PATCHVER:=4.14
-KERNEL_TESTING_PATCHVER:=4.19
-MAINTAINER:=Jonas Gorski <jogo@openwrt.org>
-
-define Target/Description
- Build firmware images for Broadcom based xDSL/routers
- currently supports BCM6338, BCM6348 and BCM6358 based devices.
- (e.g. Inventel Livebox, Siemens SE515, Neufbox 4)
-endef
-
-include $(INCLUDE_DIR)/target.mk
-
-DEFAULT_PACKAGES += swconfig kmod-gpio-button-hotplug
-
-$(eval $(call BuildTarget))