aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm47xx/image')
-rw-r--r--target/linux/brcm47xx/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/image/Makefile b/target/linux/brcm47xx/image/Makefile
index 72ac814144..04077e8002 100644
--- a/target/linux/brcm47xx/image/Makefile
+++ b/target/linux/brcm47xx/image/Makefile
@@ -7,6 +7,8 @@
include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
+USB2_PACKAGES := kmod-usb2
+
define Build/Clean
$(MAKE) -C lzma-loader clean
endef
@@ -448,6 +450,7 @@ TARGET_DEVICES += netgear-wgr614-v8
define Device/netgear-wgt634u
DEVICE_TITLE := Netgear WGT634U
+ DEVICE_PACKAGES := kmod-ath5k $(USB2_PACKAGES)
FILESYSTEMS := $(FS_128K)
IMAGES := bin
IMAGE/bin := append-rootfs | trx-with-loader | prepend-with-elf