aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm2708')
-rw-r--r--target/linux/brcm2708/Makefile2
-rw-r--r--target/linux/brcm2708/patches-3.10/015-bcm2708-i2c-driver.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/brcm2708/Makefile b/target/linux/brcm2708/Makefile
index 5457b42142..8ab34eb5ee 100644
--- a/target/linux/brcm2708/Makefile
+++ b/target/linux/brcm2708/Makefile
@@ -15,7 +15,7 @@ MAINTAINER:=Florian Fainelli <florian@openwrt.org>
CPU_TYPE:=arm1176jzf-s
CPU_SUBTYPE:=vfp
-LINUX_VERSION:=3.10.28
+LINUX_VERSION:=3.10.32
include $(INCLUDE_DIR)/target.mk
DEFAULT_PACKAGES += brcm2708-gpu-fw kmod-usb-hid kmod-sound-core kmod-sound-arm-bcm2835
diff --git a/target/linux/brcm2708/patches-3.10/015-bcm2708-i2c-driver.patch b/target/linux/brcm2708/patches-3.10/015-bcm2708-i2c-driver.patch
index 026af8a7d9..44e380b9fd 100644
--- a/target/linux/brcm2708/patches-3.10/015-bcm2708-i2c-driver.patch
+++ b/target/linux/brcm2708/patches-3.10/015-bcm2708-i2c-driver.patch
@@ -411,7 +411,7 @@
+MODULE_ALIAS("platform:" DRV_NAME);
--- a/drivers/i2c/busses/Kconfig
+++ b/drivers/i2c/busses/Kconfig
-@@ -344,6 +344,25 @@ config I2C_BCM2835
+@@ -345,6 +345,25 @@ config I2C_BCM2835
This support is also available as a module. If so, the module
will be called i2c-bcm2835.