aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/patches-4.9/950-0063-Improve-__copy_to_user-and-__copy_from_user-performa.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm2708/patches-4.9/950-0063-Improve-__copy_to_user-and-__copy_from_user-performa.patch')
-rw-r--r--target/linux/brcm2708/patches-4.9/950-0063-Improve-__copy_to_user-and-__copy_from_user-performa.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/brcm2708/patches-4.9/950-0063-Improve-__copy_to_user-and-__copy_from_user-performa.patch b/target/linux/brcm2708/patches-4.9/950-0063-Improve-__copy_to_user-and-__copy_from_user-performa.patch
index a7ce64ba38..016d48dd2c 100644
--- a/target/linux/brcm2708/patches-4.9/950-0063-Improve-__copy_to_user-and-__copy_from_user-performa.patch
+++ b/target/linux/brcm2708/patches-4.9/950-0063-Improve-__copy_to_user-and-__copy_from_user-performa.patch
@@ -65,7 +65,7 @@ Signed-off-by: Phil Elwell <phil@raspberrypi.org>
+__copy_from_user_std(void *to, const void __user *from, unsigned long n);
+
static inline unsigned long __must_check
- __copy_from_user(void *to, const void __user *from, unsigned long n)
+ __arch_copy_from_user(void *to, const void __user *from, unsigned long n)
{
--- a/arch/arm/lib/Makefile
+++ b/arch/arm/lib/Makefile