aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bmips/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bmips/image')
-rw-r--r--target/linux/bmips/image/bcm6368.mk6
1 files changed, 4 insertions, 2 deletions
diff --git a/target/linux/bmips/image/bcm6368.mk b/target/linux/bmips/image/bcm6368.mk
index 923701fd80..e7d907fddb 100644
--- a/target/linux/bmips/image/bcm6368.mk
+++ b/target/linux/bmips/image/bcm6368.mk
@@ -25,7 +25,8 @@ define Device/netgear_dgnd3700-v1
NETGEAR_BOARD_ID := U12L144T01_NETGEAR_NEWLED
NETGEAR_REGION := 1
DEVICE_PACKAGES += $(USB2_PACKAGES) \
- $(B43_PACKAGES)
+ $(B43_PACKAGES) \
+ kmod-leds-gpio
endef
TARGET_DEVICES += netgear_dgnd3700-v1
@@ -39,7 +40,8 @@ define Device/netgear_dgnd3800b
NETGEAR_BOARD_ID := U12L144T11_NETGEAR_NEWLED
NETGEAR_REGION := 1
DEVICE_PACKAGES += $(USB2_PACKAGES) \
- $(B43_PACKAGES)
+ $(B43_PACKAGES) \
+ kmod-leds-gpio
endef
TARGET_DEVICES += netgear_dgnd3800b