aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bmips/image/bcm6368.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bmips/image/bcm6368.mk')
-rw-r--r--target/linux/bmips/image/bcm6368.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/bmips/image/bcm6368.mk b/target/linux/bmips/image/bcm6368.mk
index 41bce9e938..82d7608fba 100644
--- a/target/linux/bmips/image/bcm6368.mk
+++ b/target/linux/bmips/image/bcm6368.mk
@@ -43,6 +43,21 @@ define Device/netgear_dgnd3800b
endef
TARGET_DEVICES += netgear_dgnd3800b
+define Device/netgear_evg2000
+ $(Device/bcm63xx_netgear)
+ DEVICE_MODEL := EVG2000
+ CFE_BOARD_ID := 96369PVG
+ CHIP_ID := 6368
+ SOC := bcm6369
+ BLOCKSIZE := 0x20000
+ NETGEAR_BOARD_ID := U12H154T90_NETGEAR
+ NETGEAR_REGION := 1
+ DEVICE_PACKAGES += $(USB2_PACKAGES) \
+ $(B43_PACKAGES) broadcom-4322-sprom \
+ kmod-leds-gpio
+endef
+TARGET_DEVICES += netgear_evg2000
+
define Device/observa_vh4032n
$(Device/bcm63xx-cfe)
DEVICE_VENDOR := Observa