aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bmips/image/bcm6368.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bmips/image/bcm6368.mk')
-rw-r--r--target/linux/bmips/image/bcm6368.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/bmips/image/bcm6368.mk b/target/linux/bmips/image/bcm6368.mk
index 268b68dd7c..e3aa40d404 100644
--- a/target/linux/bmips/image/bcm6368.mk
+++ b/target/linux/bmips/image/bcm6368.mk
@@ -13,3 +13,18 @@ define Device/comtrend_vr-3025u
kmod-leds-gpio
endef
TARGET_DEVICES += comtrend_vr-3025u
+
+define Device/observa_vh4032n
+ $(Device/bcm63xx-cfe)
+ DEVICE_VENDOR := Observa
+ DEVICE_MODEL := VH4032N
+ IMAGES += sysupgrade.bin
+ CFE_BOARD_ID := 96368VVW
+ CHIP_ID := 6368
+ BLOCKSIZE := 0x20000
+ FLASH_MB := 32
+ DEVICE_PACKAGES += $(USB2_PACKAGES) \
+ $(B43_PACKAGES) broadcom-43222-sprom \
+ kmod-leds-gpio
+endef
+TARGET_DEVICES += observa_vh4032n