aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bmips/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bmips/image/Makefile')
-rw-r--r--target/linux/bmips/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/bmips/image/Makefile b/target/linux/bmips/image/Makefile
index af2fd98d1f..907779847d 100644
--- a/target/linux/bmips/image/Makefile
+++ b/target/linux/bmips/image/Makefile
@@ -208,18 +208,18 @@ define Build/cfe-sercomm-part
--output-file $@.kernel_rootfs \
--part-name kernel_rootfs \
--part-version OpenWrt \
- --rootfs-version $(SERCOMM_VERSION)
+ --rootfs-version $(SERCOMM_FSVER)
rm -rf $@-rootfs_lib
mkdir -p $@-rootfs_lib
- echo $(SERCOMM_VERSION) > $@-rootfs_lib/lib_ver
+ echo $(SERCOMM_FSVER) > $@-rootfs_lib/lib_ver
$(call Build/cfe-jffs2,$@-rootfs_lib)
$(call Build/pad-to,$(BLOCKSIZE))
$(TOPDIR)/scripts/sercomm-partition-tag.py \
--input-file $@ \
--output-file $@.rootfs_lib \
--part-name rootfs_lib \
- --part-version $(SERCOMM_VERSION)
+ --part-version $(SERCOMM_FSVER)
mv $@.kernel_rootfs $@
dd if=$@.rootfs_lib >> $@