aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bmips/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bmips/image/Makefile')
-rw-r--r--target/linux/bmips/image/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/bmips/image/Makefile b/target/linux/bmips/image/Makefile
index b5e3098fe7..58685dec74 100644
--- a/target/linux/bmips/image/Makefile
+++ b/target/linux/bmips/image/Makefile
@@ -313,6 +313,15 @@ define Device/bcm63xx-nand
DEVICE_PACKAGES += nand-utils
endef
+define Device/bcm63xx_netgear
+ $(Device/bcm63xx-cfe)
+ DEVICE_VENDOR := NETGEAR
+ IMAGES := factory.chk sysupgrade.bin
+ IMAGE/factory.chk := cfe-bin | netgear-chk
+ NETGEAR_BOARD_ID :=
+ NETGEAR_REGION :=
+endef
+
define Device/sercomm-nand
$(Device/bcm63xx-nand)
IMAGES := factory.img sysupgrade.bin