aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bcm53xx/image')
-rw-r--r--target/linux/bcm53xx/image/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 596cb5ddb2..e42d612f1f 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -224,13 +224,18 @@ endef
TARGET_DEVICES += dlink-dir-885l
# Linksys devices are disabled due to problem with 2 TRX partitions
-
define Device/linksys-ea6300-v1
DEVICE_TITLE := Linksys EA6300 V1
DEVICE_PACKAGES := $(B43) $(USB3_PACKAGES)
endef
# TARGET_DEVICES += linksys-ea6300-v1
+define Device/linksys-ea6500-v2
+ DEVICE_TITLE := Linksys EA6500 V2
+ DEVICE_PACKAGES := $(B43) $(USB3_PACKAGES)
+endef
+TARGET_DEVICES += linksys-ea6500-v2
+
define Device/linksys-ea9200
DEVICE_TITLE := Linksys EA9200 V1
DEVICE_PACKAGES := $(BRCMFMAC_43602A1) $(USB3_PACKAGES)