aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bcm53xx/image/Makefile')
-rw-r--r--target/linux/bcm53xx/image/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 1c987dff52..a9ace12c2b 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -218,6 +218,7 @@ define Device/netgear-r6250
$(Device/netgear)
NETGEAR_BOARD_ID := U12H245T00_NETGEAR
endef
+TARGET_DEVICES += netgear-r6250
define Device/netgear-r6300-v2
DEVICE_TITLE := Netgear R6300 V2
@@ -225,6 +226,7 @@ define Device/netgear-r6300-v2
$(Device/netgear)
NETGEAR_BOARD_ID := U12H240T00_NETGEAR
endef
+TARGET_DEVICES += netgear-r6300-v2
define Device/netgear-r7000
DEVICE_TITLE := Netgear R7000
@@ -248,6 +250,7 @@ define Device/netgear-r8000
$(Device/netgear)
NETGEAR_BOARD_ID := U12H315T00_NETGEAR
endef
+TARGET_DEVICES += netgear-r8000
define Device/netgear-r8500
DEVICE_TITLE := Netgear R8500
@@ -263,6 +266,7 @@ define Device/smartrg-sr400ac
IMAGES := trx
IMAGE/trx := append-rootfs | trx-serial
endef
+TARGET_DEVICES += smartrg-sr400ac
define Device/tenda-ac9
DEVICE_TITLE := Tenda AC9
@@ -281,8 +285,4 @@ define Device/tplink-archer-c9-v1
endef
TARGET_DEVICES += tplink-archer-c9-v1
-TARGET_DEVICES += \
- netgear-r6250 netgear-r6300-v2 netgear-r8000 \
- smartrg-sr400ac
-
$(eval $(call BuildImage))