aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bcm53xx/image/Makefile')
-rw-r--r--target/linux/bcm53xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 13f26f4509..61bc39cfd6 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -43,7 +43,7 @@ endef
define Image/Build/DTB
rm -f $(KDIR)/$(1)-$(2).lzma
rm -f $(KDIR)/$(1)-$(2).dts
- cat $(KDIR)/$(1) $(LINUX_DIR)/arch/$(ARCH)/boot/dts/$(2).dtb > $(KDIR)/$(1)-$(2).dts;
+ cat $(KDIR)/$(1) $(DTS_DIR)/$(2).dtb > $(KDIR)/$(1)-$(2).dts;
$(STAGING_DIR_HOST)/bin/lzma e $(KDIR)/$(1)-$(2).dts $(KDIR)/$(1)-$(2).lzma -d16
endef