aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm4908/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bcm4908/image/Makefile')
-rw-r--r--target/linux/bcm4908/image/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/bcm4908/image/Makefile b/target/linux/bcm4908/image/Makefile
index 93a28b7e9d..ba7cdc3ae7 100644
--- a/target/linux/bcm4908/image/Makefile
+++ b/target/linux/bcm4908/image/Makefile
@@ -86,6 +86,16 @@ define Device/asus_gt-ac5300
endef
TARGET_DEVICES += asus_gt-ac5300
+define Device/asus_gt-ax6000
+ DEVICE_VENDOR := Asus
+ DEVICE_MODEL := GT-AX6000
+ DEVICE_DTS := broadcom/bcmbca/bcm4912-asus-gt-ax6000
+ IMAGES := pkgtb
+ IMAGE/pkgtb := append-rootfs | pkgtb
+ SOC := bcm4912
+endef
+# TARGET_DEVICES += asus_gt-ax6000
+
define Device/netgear_r8000p
DEVICE_VENDOR := Netgear
DEVICE_MODEL := R8000P