aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm47xx/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bcm47xx/image/Makefile')
-rw-r--r--target/linux/bcm47xx/image/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/target/linux/bcm47xx/image/Makefile b/target/linux/bcm47xx/image/Makefile
index 30a1b2f476..4341a232cf 100644
--- a/target/linux/bcm47xx/image/Makefile
+++ b/target/linux/bcm47xx/image/Makefile
@@ -146,17 +146,20 @@ define Device/Default
endef
define Device/standard
- DEVICE_TITLE := Image with LZMA loader and LZMA compressed kernel
+ DEVICE_VENDOR := Generic
+ DEVICE_MODEL := Image with LZMA loader and LZMA compressed kernel
endef
define Device/standard-noloader-gz
- DEVICE_TITLE := Image with gzipped kernel
+ DEVICE_VENDOR := Generic
+ DEVICE_MODEL := Image with gzipped kernel
KERNEL_NAME = vmlinux.gz
IMAGE/trx := append-rootfs | trx-without-loader
endef
define Device/standard-noloader-nodictionarylzma
- DEVICE_TITLE := Image with LZMA compressed kernel matching CFE decompressor
+ DEVICE_VENDOR := Generic
+ DEVICE_MODEL := Image with LZMA compressed kernel matching CFE decompressor
KERNEL_NAME = vmlinux-nodictionary.lzma
IMAGE/trx := append-rootfs | trx-without-loader
endef