aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm27xx/patches-5.4/950-0119-Add-rpi-poe-fan-driver.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bcm27xx/patches-5.4/950-0119-Add-rpi-poe-fan-driver.patch')
-rw-r--r--target/linux/bcm27xx/patches-5.4/950-0119-Add-rpi-poe-fan-driver.patch4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/bcm27xx/patches-5.4/950-0119-Add-rpi-poe-fan-driver.patch b/target/linux/bcm27xx/patches-5.4/950-0119-Add-rpi-poe-fan-driver.patch
index 574e547de9..8a1f57ad01 100644
--- a/target/linux/bcm27xx/patches-5.4/950-0119-Add-rpi-poe-fan-driver.patch
+++ b/target/linux/bcm27xx/patches-5.4/950-0119-Add-rpi-poe-fan-driver.patch
@@ -108,7 +108,7 @@ Signed-off-by: Serge Schneider <serge@raspberrypi.org>
+the fan to the user space through the hwmon sysfs interface.
--- a/drivers/hwmon/Kconfig
+++ b/drivers/hwmon/Kconfig
-@@ -1346,6 +1346,17 @@ config SENSORS_RASPBERRYPI_HWMON
+@@ -1356,6 +1356,17 @@ config SENSORS_RASPBERRYPI_HWMON
This driver can also be built as a module. If so, the module
will be called raspberrypi-hwmon.
@@ -128,7 +128,7 @@ Signed-off-by: Serge Schneider <serge@raspberrypi.org>
depends on GPIOLIB || COMPILE_TEST
--- a/drivers/hwmon/Makefile
+++ b/drivers/hwmon/Makefile
-@@ -144,6 +144,7 @@ obj-$(CONFIG_SENSORS_PCF8591) += pcf8591
+@@ -145,6 +145,7 @@ obj-$(CONFIG_SENSORS_PCF8591) += pcf8591
obj-$(CONFIG_SENSORS_POWR1220) += powr1220.o
obj-$(CONFIG_SENSORS_PWM_FAN) += pwm-fan.o
obj-$(CONFIG_SENSORS_RASPBERRYPI_HWMON) += raspberrypi-hwmon.o