aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm27xx/modules/hwmon.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bcm27xx/modules/hwmon.mk')
-rw-r--r--target/linux/bcm27xx/modules/hwmon.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/target/linux/bcm27xx/modules/hwmon.mk b/target/linux/bcm27xx/modules/hwmon.mk
index 02ac204e1a..0f1547cd4f 100644
--- a/target/linux/bcm27xx/modules/hwmon.mk
+++ b/target/linux/bcm27xx/modules/hwmon.mk
@@ -15,19 +15,3 @@ define KernelPackage/hwmon-raspberrypi/description
endef
$(eval $(call KernelPackage,hwmon-raspberrypi))
-
-
-define KernelPackage/hwmon-rpi-poe-fan
- SUBMENU:=$(HWMON_MENU)
- TITLE:=Raspberry Pi PoE HAT fan
- DEPENDS:=@TARGET_bcm27xx @LINUX_5_10 +kmod-hwmon-core
- KCONFIG:=CONFIG_SENSORS_RPI_POE_FAN
- FILES:=$(LINUX_DIR)/drivers/hwmon/rpi-poe-fan.ko
- AUTOLOAD:=$(call AutoProbe,rpi-poe-fan)
-endef
-
-define KernelPackage/hwmon-rpi-poe-fan/description
- Raspberry Pi PoE HAT fan driver
-endef
-
-$(eval $(call KernelPackage,hwmon-rpi-poe-fan))