aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/nand.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/nand.mk')
-rw-r--r--target/linux/ath79/image/nand.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ath79/image/nand.mk b/target/linux/ath79/image/nand.mk
index 40c57d8b06..10a5485010 100644
--- a/target/linux/ath79/image/nand.mk
+++ b/target/linux/ath79/image/nand.mk
@@ -390,6 +390,14 @@ define Device/zte_mf281
endef
TARGET_DEVICES += zte_mf281
+define Device/zte_mf282
+ $(Device/zte_mf28x_common)
+ DEVICE_MODEL := MF282
+ DEVICE_PACKAGES += ath10k-firmware-qca988x-ct kmod-usb-net-qmi-wwan \
+ kmod-usb-serial-option uqmi
+endef
+TARGET_DEVICES += zte_mf282
+
define Device/zte_mf286
$(Device/zte_mf28x_common)
DEVICE_MODEL := MF286