aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index e44e780e8c..661d4203ed 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -1111,6 +1111,15 @@ define Device/glinet_gl-mifi
endef
TARGET_DEVICES += glinet_gl-mifi
+define Device/glinet_gl-usb150
+ SOC := ar9331
+ DEVICE_VENDOR := GL.iNET
+ DEVICE_MODEL := GL-USB150
+ IMAGE_SIZE := 16000k
+ SUPPORTED_DEVICES += gl-usb150
+endef
+TARGET_DEVICES += glinet_gl-usb150
+
define Device/glinet_gl-x750
SOC := qca9531
DEVICE_VENDOR := GL.iNet