aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 3581f616c6..dec9134617 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -1172,6 +1172,18 @@ define Device/engenius_eap1200h
endef
TARGET_DEVICES += engenius_eap1200h
+define Device/engenius_eap1750h
+ $(Device/senao_loader_okli)
+ SOC := qca9558
+ DEVICE_VENDOR := EnGenius
+ DEVICE_MODEL := EAP1750H
+ DEVICE_PACKAGES := ath10k-firmware-qca988x-ct kmod-ath10k-ct
+ IMAGE_SIZE := 11584k
+ LOADER_FLASH_OFFS := 0x220000
+ SENAO_IMGNAME := ar71xx-generic-eap1750h
+endef
+TARGET_DEVICES += engenius_eap1750h
+
define Device/engenius_eap300-v2
$(Device/senao_loader_okli)
SOC := ar9341