aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index abc6f96a80..800e1c7a7d 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -373,6 +373,16 @@ define Device/devolo_dvl1750x
endef
TARGET_DEVICES += devolo_dvl1750x
+define Device/dlink_dir-505
+ SOC := ar9330
+ DEVICE_VENDOR := D-Link
+ DEVICE_MODEL := DIR-505
+ IMAGE_SIZE := 7680k
+ DEVICE_PACKAGES := kmod-usb2
+ SUPPORTED_DEVICES += dir-505-a1
+endef
+TARGET_DEVICES += dlink_dir-505
+
define Device/dlink_dir-825-b1
SOC := ar7161
DEVICE_VENDOR := D-Link