aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 4e80ac8402..631cc2fd6a 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -1595,6 +1595,15 @@ define Device/openmesh_om2p-hs-v2
endef
TARGET_DEVICES += openmesh_om2p-hs-v2
+define Device/openmesh_om2p-hs-v3
+ $(Device/openmesh_om2p-common)
+ SOC := ar9341
+ DEVICE_MODEL := OM2P-HS
+ DEVICE_VARIANT := v3
+ SUPPORTED_DEVICES += om2p-hsv3
+endef
+TARGET_DEVICES += openmesh_om2p-hs-v3
+
define Device/openmesh_om2p-hs-v4
$(Device/openmesh_om2p-common)
SOC := qca9533