aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index cff4b98eae..ff24764740 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -2336,6 +2336,18 @@ define Device/wallys_dr531
endef
TARGET_DEVICES += wallys_dr531
+define Device/wd_mynet-n600
+ $(Device/seama)
+ SOC := ar9344
+ DEVICE_VENDOR := Western Digital
+ DEVICE_MODEL := My Net N600
+ IMAGE_SIZE := 15872k
+ DEVICE_PACKAGES := kmod-usb2
+ SEAMA_SIGNATURE := wrgnd16_wd_db600
+ SUPPORTED_DEVICES += mynet-n600
+endef
+TARGET_DEVICES += wd_mynet-n600
+
define Device/wd_mynet-n750
$(Device/seama)
SOC := ar9344