aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 605f66f77f..920e2e5cee 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -237,6 +237,16 @@ define Device/alfa-network_ap121fe
endef
TARGET_DEVICES += alfa-network_ap121fe
+define Device/alfa-network_n2q
+ SOC := qca9531
+ DEVICE_VENDOR := ALFA Network
+ DEVICE_MODEL := N2Q
+ DEVICE_PACKAGES := kmod-i2c-gpio kmod-gpio-pcf857x kmod-usb2 \
+ kmod-usb-ledtrig-usbport rssileds
+ IMAGE_SIZE := 15872k
+endef
+TARGET_DEVICES += alfa-network_n2q
+
define Device/alfa-network_r36a
SOC := qca9531
DEVICE_VENDOR := ALFA Network